Question 281 of 367 from exam 200-301-CCNA: Implementing and Administering Cisco Solutions

Question 281 of 367 from exam 200-301-CCNA: Implementing and Administering Cisco Solutions

Question

An engineer is configuring NAT to translate the source subnet of 10.10.0.0/24 to any one of three addresses: 192.168.3.1, 192.168.3.2, or 192.168.3.3

Which configuration should be used? A.

enable

configure terminal

ip nat pool mypool 192.168.3.1 192.168.3.3 prefix-length 30
access-list 1 permit 10.10.0.0 0.0.0.255

ip nat outside destination list 1 pool mypool

interface g1/

ip nat inside

interface g1/2

ip nat outside

B.

enable

configure terminal

ip nat pool mypoo! 192.168.3.1 192.168.3.3 prefix-length 30
access-list 1 permit 10.10.0.0 0.0.0.254

ip nat inside source list 1 pool mypool

interface g1/

ip nat inside

interface g1/2

ip nat outside

C.

enable
configure terminal

ip nat pool mypoo! 192.168.3.1 192.168.3.3 prefix-length 30
route-map permit 10.10.0.0 255.255.255.0

ip nat outside destination list 1 pool mypool

interface g1/

ip nat inside

interface g1/2

ip nat outside

D.

enable

configure terminal

ip nat pool mypool 192.168.3.1 192.168.3.3 prefix-length 30
access-list 1 permit 10.10.0.0 0.0.0.255

ip nat inside source list 1 pool mypool

interface g1/

ip nat inside

interface g1/2

ip nat outside

Explanations

D.