Exam jn0-360 - All Questions

Which two statements are true about MPLS VPNs? (Choose two.)


Answers


Which label operation is performed by an MPLS transit router?


Answers


Which Junos platform supports provider bridging?


Answers


In which environment would you run BGP?


Answers


For a network running single-area OSPF, how would you decrease the size of the link-state database (LSDB)?


Answers


What are Martian addresses on a Junos device?


Answers


Which statement correctly describes the difference between a generated and an aggregate route?


Answers


Which statement is true regarding the default master routing instance?


Answers


Which routing table contains the route information for the user-defined routing instance called Candidate1?


Answers


Which two routing-instance types are used for non-VPN-related applications? (Choose two.)


Answers


What are two characteristics of load-balancing implementation on a Junos device? (Choose two.)


Answers


A network administrator has been asked to configure the most specific aggregate route to summarize the four specific prefixes shown below:

10. .5.0/24

10. .12.0/24

10. .17.0/24

10. .21.0/24

Which configuration completes this task?


Answers


Which statement correctly describes unified in-service software upgrades (ISSU)?


Answers


R0 is a Juniper Networks MX router with dual Routing Engines. You must load new software on R0 while ensuring no control plane disruption and minimal data loss.

Which three features meet the requirement? (Choose three.)


Answers


What are two ways that nonstop routing works? (Choose two.)


Answers


What are three ways that graceful Routing Engine switchover provides redundancy? (Choose three.)


Answers


Which protocol do multichassis link aggregation group (MC-LAG) devices use to exchange the control information between two MC-LAG network devices?


Answers


Which two statements are true about unified ISSU? (Choose two.)


Answers


Which high availability feature is enabled by default on Junos devices?


Answers


You have a router with dual Routing Engines. You want to ensure that your users experience minimum downtime. You have decided to enable graceful Routing

Engine switchover on the router.

Which output accomplishes this task?


Answers


Which OSPF LSA type is sent from the ABR to describe an ASBR that is in an area to which it is connected?


Answers


What are two functions of an OSPF BDR? (Choose two.)


Answers


Which OSPF adjacency state is reached when a hello packet has been sent, but bidirectional communication has not been established?


Answers


What is a reason for an OSPF router to display a designated router ID of 0.0.0.0?


Answers


Which two OSPF areas allow external routes? (Choose two.)


Answers


Which LSA packet types are originated only by an OSPF ABR router?


Answers


In an OSPF environment, which two configuration parameters are used to determine which router is the DR? (Choose two.)


Answers


You have entered the show ospf route command and see routes with a metric type of EXT2.

What does this indicate?


Answers


You want to verify the frequency and type of SPF calculations on your Junos device.

Which command displays this information?


Answers


You are troubleshooting an OSPF adjacency that is stuck in the ExStart state.

What would be the correct step to resolve the problem?


Answers


You are asked to redistribute routes into OSPF.

Which action accomplishes this task?


Answers


You are configuring OSPF on a Junos device; however, you have not configured a router ID.

What is the default behavior in this situation?


Answers


Which two statements correctly describe IS-IS adjacencies? (Choose two.)


Answers


Which IS-IS PDU is used to request a retransmission of a missing link-state packet?


Answers


Which statement is true regarding the IS-IS designated intermediate system (DIS)?


Answers


Which three reasons would account for this issue? (Choose three.)


Answers


Which three statements are true regarding the IS-IS link-state database (LSDB)? (Choose three.)


Answers


Which PDU type is sent by an IS-IS router when it detects that its link-state database is out of date?


Answers


What are two similarities between OSPF and IS-IS? (Choose two.)


Answers


Which three statements correctly describe IBGP and EBGP interaction? (Choose three.)


Answers


Which two statements correctly describe how the AS path attribute is used by BGP? (Choose two.)


Answers


Which statement describes the role of local preference in the BGP route selection process?


Answers


Which three BGP attributes are used for loop prevention? (Choose three.)


Answers


You are attempting to influence return traffic into your autonomous system by preferring one router as an entry point.

Which two BGP attributes will affect this behavior? (Choose two.)


Answers


Which three BGP attributes must be sent to EBGP peers? (Choose three.)


Answers


What is a valid BGP neighbor state?


Answers


Which statement is true regarding BGP?


Answers


A route to the same destination is received from two different BGP sources.

Which criterion is considered first to determine the active BGP route?


Answers


You are troubleshooting a BGP-learned prefix that is not being installed in the routing table.

Which command shows you the missing route?


Answers


You are asked to configure a new external BGP connection to a peer's loopback interface. You verify that the peer's loopback interface is reachable, but the BGP connection remains in Idle state.

Which BGP parameter is required to establish the BGP connection?


Answers


Which two statements are true about virtual switches? (Choose two.)


Answers


In Q-in-Q tunneling, what is the purpose of the pop-swap operation?


Answers


What are three components of the tag portion of an 802.1Q-tagged Ethernet frame? (Choose three.)


Answers


Which three mechanisms are used by switches to build and maintain bridge tables? (Choose three.)


Answers


What is the purpose of a trunk link?


Answers


What are two differences between RSTP and VSTP? (Choose two.)


Answers


A rogue switch has been added to your network, exchanged BPDUs, and is now part of the spanning tree topology.

Which feature would help prevent this from happening in the future?


Answers


What is the maximum number of MSTIs supported in an MST region?


Answers


Which two statements are true about STP and RSTP? (Choose two.)


Answers


What are two types of BPDUs in the Spanning Tree Protocol? (Choose two.)


Answers


You are asked to establish an MPLS LSP between two sites. You are required to ensure the LSP traverses specific routers within your network.

Which solution is correct?


Answers


Which statement is correct about the inet.3 routing table?


Answers


Which two statements are correct about default MPLS behavior on Junos devices? (Choose two.)


Answers


Which two statements regarding the MPLS label information base are correct? (Choose two.)


Answers


Which two statements are correct about RSVP path messages? (Choose two.)


Answers


Which two statements are correct regarding LDP-signaled VPLS instances? (Choose two.)


Answers


Which two statements are correct regarding LDP-signaled Layer 2 circuits? (Choose two.)


Answers


Which two statements are correct regarding BGP-signaled Layer 2 VPNs? (Choose two.)


Answers


Which two statements regarding VRF tables are correct? (Choose two.)


Answers


You have been asked to implement routing policy on the PE devices in your AS and to ensure the correct customer routes are installed in the appropriate VRF tables.

Which component should be used as a match condition within your policy?


Answers


What is the purpose of a route target community in a Layer 3 VPN?


Answers


You have been asked to deploy a Layer 2 VPN for a new customer.

What information will be present in the PE's associated VPN forwarding table? (Choose three.)


Answers


You have an established Layer 3 VPN where you are using static routing between your PE and CE devices. You must advertise their directly connected subnet to remote PE devices.

Which two methods must you use? (Choose two.)


Answers


You have been asked to verify the state of an LDP-signaled Layer 2 circuit.

Which two commands would you use to verify the state of the connection? (Choose two.)


Answers


What are two valid IPv6 addresses? (Choose two.)


Answers


Which new field is added to the IPv6 header when compared to IPv4?


Answers


Which three are valid IPv6 extension headers? (Choose three.)


Answers


What are two components of an IPv6 router advertisement message? (Choose two.)


Answers


Which two statements are correct about neighbor discovery in IPv6? (Choose two.)


Answers


You want to configure an interface on your router to use an IPv6 global IP address.

Which three methods accomplish this task? (Choose three.)


Answers


Which two support tunneling for non-IP protocols on Junos devices? (Choose two.)


Answers


Which two support the tunneling of IP traffic on Junos devices? (Choose two.)


Answers


Which two statements are true regarding GRE tunnels? (Choose two.)


Answers


Which two statements are true regarding GRE tunnel overhead? (Choose two.)


Answers


-- Exhibit --

user@router> show route 0/0 exact detail

inet.0: 14 destinations, 14 routes (14 active, 0 holddown, 0 hidden)

0.0.0.0/0 (1 entry, 1 announced)

*Aggregate PreferencE. 130

Next hop typE. Router, Next hop index:

Next-hop reference count: 4 -

Next hop: 172.30.25.1 via ge-0/0/1.100, selected

StatE.

Local AS: 65400 -

AgE. 1:03:46 -

Task: Aggregate -

Announcement bits (2): 0-KRT 2-OSPF

AS path: I -

Flags: Generate Depth: 0 Active -

Contributing Routes (1):

10.0.0.0/16 proto BGP

-- Exhibit --

Click the Exhibit button.

You are advertising the route in the exhibit to your OSPF neighbors.

What happens if the 10.0.0.0/16 route is unavailable?


Answers


-- Exhibit --

[edit policy-options]

user@router# show

policy-statement load-balance {

from {

route-filter 10.243.0.0/24 exact;

route-filter 10.224.1.0/24 exact;

}

then {

load-balance per-packet;

}

}

-- Exhibit --

Click the Exhibit button.

You have been asked to configure per-packet load balancing.

Referring to the exhibit, which configuration correctly applies the load-balancing policy?


Answers


-- Exhibit --

[edit]

user@router# show routing-options

rib-groups {

test {

import-rib [ walter.inet.0 nancy.inet.0 ];

}

}

-- Exhibit --

Click the Exhibit button.

Referring to the exhibit, what is the result of the RIB group configuration?


Answers


-- Exhibit --

{master}[edit]

user@router-RE0# run show task replication

Stateful Replication: Enabled -

RE modE. Master -

Protocol Synchronization Status

OSPF Complete

RIP Complete

BGP Complete

MPLS Complete

LDP Complete

{master}[edit]

user@router-RE0# run show bgp summary | match 192.168.1.1

192.168.1.1 65056 288 327 0 2 1:05 Establ

{backup}[edit]

user@router-RE1# run show system switchover

Graceful switchover: On -

Configuration databasE. Ready -

Kernel databasE. Ready -

Peer statE. Steady State -

{backup}[edit]

user@router-RE1# run show bgp summary | find 192.168.1.1

192.168.1.1 65056 592 737 3778 2 1:33 Establ

{backup}[edit]

user@router-RE1# run show bgp replication

Synchronization master:

Session statE. Up, SincE. 6d 20:42:51

Flaps: 1, Last flap reason: Commit-sync error

Protocol statE. Idle, SincE. 5d 19:41:52

Synchronization statE. Complete -

Number of peers waitinG. AckWait: 0, SoWait: 0, ScheduleD. 0

rsync walk at: inet.0 - , queued 0

Messages sent: Open 1, Establish 7415, Update 17, Error , Complete 48

Messages receiveD. Open 1, Request 1 wildcard 47 targeted, EstablishAck 2827, CompleteAck 4

-- Exhibit --

Click the Exhibit button.

Referring to the exhibit, which statement is correct?


Answers


-- Exhibit --

{master}[edit]

user@router-RE0# run show task replication

Stateful Replication: Enabled -

RE modE. Master -

Protocol Synchronization Status

OSPF Complete

RIP Complete

BGP Complete

MPLS Complete

LDP Complete

{master}[edit]

user@router-RE0# run show bgp summary | find 192.168.1.1

192.168.1.1 65056 0 0 11:14 Establ inet.0: 0/0/0/0 inet.2: 0/0/0/0 bgp.l3vpn.0: 0/0/0/0

...

{backup}[edit]

user@router-RE1# run show system switchover

Graceful switchover: On -

Configuration databasE. Ready -

Kernel databasE. Synchronizing -

Peer statE. Steady State -

{backup}[edit]

user@router-RE1# run show bgp summary | find 192.168.1.1

192.168.1.1 65056 306 581 0 7 7 Idle

-- Exhibit --

Click the Exhibit button.

You have been asked to determine if an NSR switchover will be hitless for a given BGP peer.

Referring to the exhibit, which statement is true?


Answers


-- Exhibit --

user@R1> show configuration interfaces ge-1/1/0

unit 0 {

family inet {

address 10.100.1.1/24 {

vrrp-group 1 {

virtual-address 10.200.12.254;

priority 150;

accept-data;

track {

interface ge-1/0/0 {

priority-cost 40;

}

}

}

}

}

}

user@R2> show configuration interfaces ge-1/1/0

unit 0 {

family inet {

address 10.100.1.2/24 {

vrrp-group 1 {

virtual-address 10.200.12.254;

accept-data;

}

}

}

}

-- Exhibit --

Click the Exhibit button.

R1 and R2 are using VRRP for high availability.

Referring to the exhibit, which two statements are correct about the configuration? (Choose two.)


Answers


-- Exhibit --

interfaces {

ge-1/0/3 {

unit 0 {

family inet {

address 192.168.1.1/30;

}

}

}

ge-1/1/0 {

unit 0 {

family inet {

address 10.100.10.1/30;

}

}

}

fxp0 {

unit 0 {

family inet {

address 10.2.1.13/28;

}

}

}

lo0 {

unit 0 {

family inet {

address 10.100.1.1/32;

address 127.0.0.1/32;

}

}

}

}

protocols {

ospf {

area 0.0.0.0 {

interface ge-1/0/3.0;

interface ge-1/1/0.0;

}

}

}

-- Exhibit --

Click the Exhibit button.

The router was just powered on.

Referring to the exhibit, what is the OSPF RID?


Answers


-- Exhibit --

protocols {

isis {

level 1 disable;

interface ge-1/0/0.0 {

level 2 disable;

}

interface ge-1/1/0.0;

interface lo0.0;

}

}

-- Exhibit --

Click the Exhibit button.

Referring to the exhibit, what is the resulting behavior on interface ge-1/0/0?


Answers


-- Exhibit --

[edit]

user@router# run show isis interface

IS-IS interface database:

Interface L CirID Level 1 DR Level 2 DR L1/L2 Metric ge-1/0/2.0 3 0x1 router.00 router.00 10/10 lo0.0 0 0x1 Passive Passive 0/0

-- Exhibit --

Click the Exhibit button.

Referring to the exhibit, which two statements are true regarding the GE interface? (Choose two.)


Answers


-- Exhibit --

user@R2> show

protocols {

isis {

export leak;

interface ge-1/1/0.0;

interface ge-1/1/1.0 {

level 1 disable;

}

interface lo0.0;

}

}

policy-options {

policy-statement leak {

term 1 {

from level 1;

to level 2;

then accept;

}

}

}

-- Exhibit --

Click the Exhibit button.

R1 and R2 have a Level 1 IS-IS adjacency. R2 participates in both Level 1 and Level 2, and is receiving routes from a Level 2 neighbor. A policy on R2 has been created to leak routes to Level 1, but R1 is not receiving the routes.

Referring to the exhibit, what is the solution on R2?


Answers


-- Exhibit --

user@R1> show

interfaces {

ge-1/1/0 {

unit 0 {

family inet {

address 10.100.1.1/30;

}

family iso;

}

}

lo0 {

unit 0 {

family inet {

address 10.100.10.1/32;

}

family iso {

address 49.1001.0010.0100.00;

}

}

}

}

protocols {

isis {

interface ge-1/1/0.0 {

level 2 disable;

}

interface lo0.0;

}

}

user@R2> show

interfaces {

ge-1/1/0 {

unit 0 {

family inet {

address 10.100.1.2/30;

}

}

}

lo0 {

unit 0 {

family inet {

address 10.100.10.2/32;

}

family iso {

address 49.1001.0010.0200.00;

}

}

}

}

protocols {

isis {

interface ge-1/1/0.0;

interface lo0.0;

}

}

-- Exhibit --

Click the Exhibit button.

Referring to the exhibit, R1 and R2 are directly connected using interface ge-1/1/0.

What happens as a result of the configurations?


Answers


-- Exhibit --

user@R1> show

interfaces {

ge-1/1/0 {

unit 0 {

family inet {

address 10.100.1.1/30;

}

family iso;

}

}

lo0 {

unit 0 {

family inet {

address 10.100.10.1/32;

}

family iso {

address 49.1001.0010.0100.00;

}

}

}

}

protocols {

isis {

level 1 disable;

interface ge-1/1/0.0 {

level 2 disable;

}

interface lo0.0;

}

}

user@R2> show

interfaces {

ge-1/1/0 {

unit 0 {

family inet {

address 10.100.1.2/30;

}

family iso {

mtu 1496;

}

}

}

lo0 {

unit 0 {

family inet {

address 10.100.10.2/32;

}

family iso {

address 49.1002.0010.0200.00;

}

}

}

}

protocols {

isis {

interface ge-1/1/0.0 {

level 2 disable;

}

interface lo0.0;

}

}

-- Exhibit --

Click the Exhibit button.

Referring to the exhibit, R1 and R2 are directly connected using interface ge-1/1/0.

What is the reason the IS-IS adjacency fails?


Answers


-- Exhibit --

[edit]

user@router> show bgp summary

...

Peer AS InPkt OutPkt OutQ Flaps Last Up/Dwn State...

5.1.1.1 100 10 0 1 14:06 Established

10.1.1.1 200 10 0 1 14:06 Active

20.1.1.1 300 10 0 1 14:06 Idle

-- Exhibit --

Click the Exhibit button.

Referring to the BGP peering sessions shown in the exhibit, which two statements are true? (Choose two.)


Answers


-- Exhibit --

user@router> show bgp summary

Groups: 2 Peers: 2 Down peers: 2

Table Tot Paths Act Paths Suppressed History Damp State Pending inet.0

0 0 0 0 0 0

Peer AS InPkt OutPkt OutQ Flaps Last Up/Dwn State...

5.1.1.1 100 1 0 0 14:06 OpenConfirm

10.1.1.1 200 0 1 14:06 Active

-- Exhibit --

Click the Exhibit button.

Two newly configured BGP peers have remained in the states shown in the exhibit for several hours.

Which two statements are true? (Choose two.)


Answers


-- Exhibit --

user@router# run show route advertising-protocol bgp 192.168.12.1 user@router# run show route inet.0: 11 destinations, 12 routes (11 active, 0 holddown, 0 hidden)

+ = Active Route, - = Last Active, * = Both

2.2.2.2/32 *[Direct/0] 3w6d 03:57:51

> via lo0.0

192.168.12.0/24 *[Direct/0] 01:07:34

> via xe-0/0/0.0

192.168.12.2/32 *[Local/0] 01:07:34

Local via xe-0/0/0.0 -

200.1.0.0/16 *[Aggregate/130] 00:00:58

Reject -

[IS-IS/165] 00:10:57, metric 10

> to 200.1.1.2 via xe-0/0/3.0

200.1.1.0/24 *[Direct/0] 00:29:21

> via xe-0/0/3.0

200.1.1.1/32 *[Local/0] 00:29:21

Local via xe-0/0/3.0 -

iso.0: 1 destinations, 1 routes (1 active, 0 holddown, 0 hidden)

+ = Active Route, - = Last Active, * = Both

49.0000.0020.0200.2002/72

*[Direct/0] 3w4d 21:07:32

> via lo0.0

inet6.0: 3 destinations, 4 routes (3 active, 0 holddown, 0 hidden)

+ = Active Route, - = Last Active, * = Both

2:2:2::2/128 *[Direct/0] 3w4d 21:22:24

> via lo0.0

[edit]

user@router# show policy-options

policy-statement adv-route {

term t1 {

from {

protocol isis;

route-filter 200.1.0.0/16 exact;

}

then accept;

}

term t2 {

then reject;

}

}

[edit]

user@router# show protocols bgp

group ebgp {

type external;

export adv-route;

neighbor 192.168.12.1 {

peer-as 65000;

}

}

-- Exhibit --

Click the Exhibit button.

Referring to the exhibit, why is the 200.1.0.0/16 prefix failing to be advertised in BGP?


Answers


-- Exhibit

-- Exhibit --

Click the Exhibit button.

You are asked to configure a new external BGP peering. You have configured BGP on R1 as shown in the exhibit, however the BGP peering remains in Active state.

Which additional configuration is required on R1 to establish the BGP peering?


Answers


-- Exhibit --

user@R1> show route protocol bgp

inet.0: 6 destinations, 6 routes (6 active, 0 holddown, 0 hidden)

+ = Active Route, - = Last Active, * = Both

200.200.0.0/24 *[BGP/170] 00:00:47, localpref 100

AS path: 65001 I -

> to 192.168.100.1 via ge-1/1/5.435

200.200.1.0/24 *[BGP/170] 00:00:47, localpref 100

AS path: 65001 I -

> to 192.168.100.1 via ge-1/1/5.435

200.200.2.0/24 *[BGP/170] 00:00:47, localpref 100

AS path: 65001 I -

> to 192.168.100.1 via ge-1/1/5.435

200.200.3.0/24 *[BGP/170] 00:00:47, localpref 100

AS path: 65001 I -

> to 192.168.100.1 via ge-1/1/5.435

user@R2> show route 200.200/16

inet.0: 36 destinations, 36 routes (36 active, 0 holddown, 0 hidden)

Restart Complete -

+ = Active Route, - = Last Active, * = Both

200.200.0.0/24 *[Static/5] 00:09:12

Reject -

200.200.1.0/24 *[Static/5] 00:09:12

Reject -

200.200.2.0/24 *[Static/5] 00:09:12

Reject -

200.200.3.0/24 *[Static/5] 00:09:12

Reject -

200.200.4.0/24 *[Static/5] 00:09:12

Reject -

user@R2> show configuration protocols bgp

export export-200;

group c5 {

neighbor 192.168.100.2 {

export export-200.200;

peer-as 65002;

}

}

user@R2> show configuration policy-options policy-statement export-200.200 term 1 { from { route-filter 200.200.0.0/22 longer;

}

then accept;

}

user@R2> show configuration policy-options policy-statement export-200 term 1 { from { route-filter 200.200.0.0/21 longer;

}

then accept;

}

-- Exhibit --

Click the Exhibit button.

R2 is exporting static routes to R1 using BGP. R1 is not receiving one of the five static routes that is configured on R2.

Referring to the exhibit, what should be changed under the BGP configuration to resolve this issue?


Answers


-- Exhibit --

user@router> show configuration interfaces ge-1/0/0

unit 0 {

family inet {

address 192.168.100.1/30;

}

}

user@router> show configuration routing-options

autonomous-system 65001;

user@router> show configuration protocols bgp

group 65002 {

traceoptions {

file bgp-trace;

flag open detail;

}

neighbor 192.168.100.3 {

peer-as 65002;

}

}

user@router> show log bgp-trace

Feb 5 20:31:01 R4 clear-log[5510]: logfile cleared

Feb 5 20:32:22.658155 bgp_connect_completE. error connecting to 192.168.100.3 (External AS 65002): Socket is not connected user@router> run monitor traffic interface ge-1/0/0 extensive

Address resolution is ON. Use to avoid any reverse lookup delay.

Address resolution timeout is 4s.

Listening on ge-1/0/0, capture size 1514 bytes

20:45:44.212833 Out

Juniper PCAP Flags [Ext], PCAP Extension(s) total length 22

Device Media Type Extension TLV #3, length 1, valuE. Ethernet (1)

Logical Interface Encapsulation Extension TLV #6, length 1, valuE. Ethernet (14)

Device Interface Index Extension TLV #1, length 2, valuE. 35328

Logical Interface Index Extension TLV #4, length 4, valuE. 70

Logical Unit Number Extension TLV #5, length 4, valuE. 32767

-----original packet-----

80:71:1f:c7:f8:60 > 84:18:88:8e:3b:3f, ethertype 802.1Q (0x8100), length 82: vlan 435, p 6, ethertype IPv4, (tos 0xc0, ttl 255, id 19548, offset 0, flags [DF], proto: TCP (6), length: 64) 192.168.100.1.bgp > 192.168.100.2.49373: S 1088527795:1088527795(0) ack 214564428 win 16384

20:45:44.213226 In

Juniper PCAP Flags [Ext, no-L2, In], PCAP Extension(s) total length 22

Device Media Type Extension TLV #3, length 1, valuE. Ethernet (1)

Logical Interface Encapsulation Extension TLV #6, length 1, valuE. Ethernet (14)

Device Interface Index Extension TLV #1, length 2, valuE. 35328

Logical Interface Index Extension TLV #4, length 4, valuE. 70

Logical Unit Number Extension TLV #5, length 4, valuE. 32767

-----original packet-----

PFE proto 2 (ipv4): (tos 0xc0, ttl 1, id 2367, offset 0, flags [none], proto: TCP (6), length: 52) 192.168.100.2.49373 > 192.168.100.1.bgp: . 1:1(0) ack 1 win

17376

-- Exhibit --

Click the Exhibit button.

You are asked to configure an EBGP peering to AS 65002. The EBGP peering is stuck in a Connect state.

Referring to the exhibit, what should be changed to the BGP configuration to bring up the peering?


Answers


-- Exhibit --

user@router> show configuration routing-options

autonomous-system 65001;

user@router> show configuration protocols bgp

group 65002 {

traceoptions {

file bgp-trace;

flag open detail;

}

neighbor 192.168.100.2 {

peer-as 65002;

}

}

user@router> show log bgp-trace

Feb 5 20:07:08 trace_on: Tracing to "/var/log/bgp-trace" started

Feb 5 20:08:23.477912 bgp_senD. sending 63 bytes to 192.168.100.2 (External AS 65002)

Feb 5 20:08:23.478040 -

Feb 5 20:08:23.478040 BGP SEND 192.168.100.1+62776 -> 192.168.100.2+179

Feb 5 20:08:23.478077 BGP SEND message type 1 (Open) length 63

Feb 5 20:08:23.478100 BGP SEND version 4 as 65001 holdtime 90 id 10.200.1.4 parmlen 34

Feb 5 20:08:23.478119 BGP SEND MP capability AFI=1, SAFI=1

Feb 5 20:08:23.478138 BGP SEND Refresh capability, code=128

Feb 5 20:08:23.478155 BGP SEND Refresh capability, code=2

Feb 5 20:08:23.478176 BGP SEND Restart capability, code=64, time=120, flags=

Feb 5 20:08:23.478196 BGP SEND Restart capability AFI=1, SAF=1, Flags=ForwardingSaved

Feb 5 20:08:23.478217 BGP SEND 4 Byte AS-Path capability (65), as_num 65001

Feb 5 20:08:23.478820 -

Feb 5 20:08:23.478820 BGP RECV 192.168.100.2+179 -> 192.168.100.1+62776

Feb 5 20:08:23.478859 BGP RECV message type 1 (Open) length 59

Feb 5 20:08:23.478880 BGP RECV version 4 as 65003 holdtime 90 id 192.168.1.1 parmlen 30

Feb 5 20:08:23.478899 BGP RECV MP capability AFI=1, SAFI=1

Feb 5 20:08:23.478918 BGP RECV Refresh capability, code=128

Feb 5 20:08:23.478935 BGP RECV Refresh capability, code=2

Feb 5 20:08:23.478955 BGP RECV Restart capability, code=64, time=120, flags=

Feb 5 20:08:23.478974 BGP RECV 4 Byte AS-Path capability (65), as_num 65003

Feb 5 20:08:23.479057 bgp_process_open: : NOTIFICATION sent to 192.168.100.2 (External AS 65002): code 2 (Open Message Error) subcode 2 (bad peer AS number), Reason: peer 192.168.100.2 (External AS 65002) claims 65003, 65002 configured

Feb 5 20:08:23.479083 bgp_senD. sending 21 bytes to 192.168.100.2 (External AS 65002)

Feb 5 20:08:23.479104 -

Feb 5 20:08:23.479104 BGP SEND 192.168.100.1+62776 -> 192.168.100.2+179

Feb 5 20:08:23.479136 BGP SEND message type 3 (Notification) length 21

Feb 5 20:08:23.479156 BGP SEND Notification code 2 (Open Message Error) subcode 2 (bad peer AS number)

-- Exhibit --

Click the Exhibit button.

You have been asked to configure an EBGP peering to AS 65002. The EBGP peering is stuck in an Active state.

Referring to the exhibit, what would be changed to bring up the peering?


Answers


-- Exhibit

-- Exhibit --

Click the Exhibit button.

In the exhibit, A1 sends a broadcast frame with destination MAC address FFFF.FFFF.FFFF, and all other stations have sent a response .

What would be the correct MAC address table on the MX240?

ge-0/0/0 0140.5501.1111


Answers


-- Exhibit

-- Exhibit --

Click the Exhibit button.

In the exhibit, all switches run STP; however, the link between bridge G and bridge E fails.

What does root bridge A do after it receives information about this link failure?


Answers


-- Exhibit

-- Exhibit --

Click the Exhibit button.

Referring to the exhibit, you have an established RSVP LSP between R1 and R5 when you experience a link failure between R2 and R4.

Which two statements are correct? (Choose two.)


Answers


-- Exhibit --

[edit]

# show protocols bgp

group ibgp {

type internal;

local-address 3.3.3.3;

family inet;

neighbor 2.2.2.2;

}

[edit]

# show routing-instances

VRF {

instance-type vrf;

interface xe-0/0/1.0;

route-distinguisher 3.3.3.3:100;

vrf-target target:100:100;

vrf-table-label;

}

[edit]

# show protocols mpls

interface all;

[edit]

# show protocols rsvp

interface all;

-- Exhibit --

Click the Exhibit button.

Referring to the exhibit, what is missing in the configuration to make the Layer 3 VPN functional? (Choose two.)

[email protected]

[email protected]

[email protected]

[email protected]


Answers


-- Exhibit --

# show interfaces

xe-0/0/0 {

unit 0 {

family inet {

address 192.168.12.1/24;

}

family mpls;

}

}

xe-0/0/1 {

encapsulation ethernet-ccc;

unit 0 {

family ccc;

}

}

lo0 {

unit 0 {

family inet {

address 1.1.1.1/32;

}

}

}

[edit]

# show protocols

mpls {

interface all;

}

ospf {

traffic-engineering;

area 0.0.0.0 {

interface all;

}

}

ldp {

interface all;

}

l2circuit {

neighbor 2.2.2.2 {

interface xe-0/0/1.0 {

}

}

}

-- Exhibit --

Click the Exhibit button.

In the exhibit, which configuration element is missing to bring up the Layer 2 circuit?

[email protected]

[email protected]


Answers


-- Exhibit

-- Exhibit --

Click the Exhibit button.

Based on the exhibit, which configuration will permit end-to-end routing through the GRE tunnel for R1?


Answers


What are two valid actions that can be applied to a frame by a Layer 2 firewall filter?

(Choose two)


Answers


Which two statements describe differences between IPv4 and IPv6? (Choose two)


Answers


You must configure an OSPF area that does not accept type 3 link-state advertisements (LSAs) from area 0 (other than the default route) You have configured your area to be stub, but you still see type 3 LSAs.

What will account for this behavior?


Answers


You have configured an IP-IP tunnel between Router A and Router B

Which Junos operational mode command is used to verify that the tunnel interface is up and operational?


Answers


Which IS-IS packet is used to determine the level of an IS-IS neighbor?


Answers


Router A is an OSPF router connected to both Area 0 and Area 1 Area 1 has been configured as a stub area Which two LSA types does Router A suppress from

Area 1?


Answers


You are logged into a router and have navigated to the (edit routing-options] level of the hierarchy. You have been asked to create a static route that will use

10.10.10.1 as its primary next-hop and 10.10.10.5 as its secondary next-hop.

Which command correctly configures this scenario?


Answers